Getting Started in MS Project 2010/2013

This short video introduces MS Project 2010/2013, and how to configure the defaults. If you have not already installed MS Project 2010/2013, do so now. Open the application and follow along. You can pause at any time, and use the Table of Contents on the right side of the video to go to key points in the video, as long as the video has downloaded.


Getting Started

Project management involves the creation, tracking and manipulation of a significant amount of information. Just the project plan includes information on the deliverables, activities, resources, dependencies, schedule, budget, risks, and various other forms of information. To be able to work with all this information, it is very beneficial to have a tool which is specifically designed for the purpose. This lesson focuses on the use of one specific project management application, Microsoft Project(r) (MSP), however, the concepts should be applicable to any project management software.

Project Management Software

There are several project management specific applications on the market and each has its own features, advantages and benefits. While each application is different, the processes of project management, and the type of information that is generated, is similar for all projects. The most important aspect of any project management application is that it must assist the project manager in the planning and control of the project rather than hinder the process.

Function of Project Management Software

The primary purpose of any project management software is to provide a single application in which all project information can be entered, tracked, analysed and manipulated. While various applications provide different functionality, most vendors provide minimum functions in the application including a task list, a project schedule, and a resource list.

Table Pane

MSP has several views for the table area, depending on the information that is required. The default view is Table: Entry, which is used to enter information. To change the table view, right-click in the grey area in the top left corner of the table and select the desired table view. This can also be accessed under Tables in the View menu.

View Pane

The view pane displays several different formats including, graphs, charts and network diagrams. The default view pane displays a Gantt bar chart which represents task durations as bars on a calendar. Other commonly accessed views are usage views (e.g. Task Usage and Resource Usage). Right clicking in the view pane produces various options to change the view settings depending on the selected format.

Pane Split

The thin grey bar between the Table pane and the View pane allows re-sizing the panes vertically. To view more columns in the table, click and drag the thin grey bar between the two panes to the right. Dragging this split all the way to the right will hide the entire View pane. This can be unhidden by clicking and dragging the split to the left. Double clicking this split will set it to the closest column edge in the table view.

Task Entry View

To facilitate entering tasks and resource information into MSP, it is recommended that the view be changed to Task Entry. It is also possible to add this view to the View Bar on the left side of the window. To add this view, select More Views from the View menu or View Bar and select Task Entry.

MSProject_more_views_menu.jpg

To add this to the View Bar for the project file, click on the Edit button and check the Add to View Bar checkbox in the View Definition dialog box. Note that this can be performed to remove or add other view buttons to customize the View Bar as much as desired.

MSProject_view_definition.jpg

Task Entry Form

The bottom pane of the Task Entry view has several form options. The default form is the Resources and Predecessors form which is very helpful for entering resources and task relationships for every task in the WBS. To access other form views, right click in the large grey area on the right of the form and select the preferred view from the dropdown list. Commonly used views will include Resource Work, Resource Cost and Notes.

MSProject_task_entry_form_menu.jpg

Configuring MS Project

MS Project(r) has several functions that are not set as the defaults but which would facilitate entry of information into the file. It is recommended that the following configuration settings be set as defaults for MSP before starting to create project files.

Default Task Type

The default task type for MSP is Fixed Units. The various task types are explained in more detail in the lecture Entering Activities in MS Project(r), but it is very beneficial to default the task type setting to Fixed Work when entering tasks. To perform this, it is necessary to open the Options dialog box in the Tools menu and click on the Schedule tab. Click the Default Task Type dropdown and select Fixed Work. Then click the Set as Default button in the bottom right corner of the dialog box.

MSProject_options.jpg

Column Definition

Each Table view in the top pane has default columns but frequently these do not show the needed information. It is possible to add new columns with defined information into the table, change the current columns, and hide columns that are not needed.

To insert a column in the table, click on the column heading of the column to the right of the desired placement of the new column and select Insert Column from the menu. In the Column Definition dialog box, select the desired field from the Field Name dropdown list. For example, fields like Work, Cost, Outline Number, are commonly used fields which are not included in the default Entry table. If a different column heading from the name defined for the field, the heading can be changed by entering a new name in the Title field. Other formatting can also be defined in the dialog box.

To change a column, double-click the column heading to open the Column Definition dialog box.

To hide a column, right click on the column heading and select Hide Column from the pop-up menu.

Column Menu

Column Definition Dialog Box

Last modified: Thursday, 31 August 2017, 2:26 PM